SAL 135mm F2.8 [T4.50] STF gg. FE 70-200mm F4 G SSM gg. Den Außenseiter (pdf)

eng
This article in English

Dieser Beitrag wurde archiviert und ist nur als pdf-Dokument verfügbar: SAL 135mm F2.8 T4.50 STF gegen FE 70-200mm F4 G SSM gegen Den Außenseiter

Advertisements

4 Antworten zu SAL 135mm F2.8 [T4.50] STF gg. FE 70-200mm F4 G SSM gg. Den Außenseiter (pdf)

  1. Christoph Kolberg sagt:

    Hallo Jörg,
    Erstmal vielen Dank für deine wirklich sehr schnelle Antwort. Genau diese Tipps habe ich benötigt. Du hast alles auf den Punkt gebracht. Funktioniert jetzt reibungslos. Die Linse ist zwar schwer, aber optisch wunderbar.

  2. Christoph Kolberg sagt:

    Hallo Jörg,
    Danke für diesen ausführlichen Bericht und den Vergleich zwischen den einzelnen Objektiven, aufgrund dessen ich mir gebraucht das STF 135 und einen LA-EA3 erworben habe. Das Setup nutze ich an einer A7 und A7s. Leider habe ich ein Problem: im A-Modus passiert mit der automatischen Blende im Objektiv selbst nichts. Ich kann über das Einstellrad an der Kamera die Blende verstellen, zwischen Blende 4,5 und 32, leider passiert im Objektiv selbst nichts. Die manuelle Blende am Objektiv selbst funktioniert. Hier merke ich jedoch, dass meine A7 den eingestellten Blendenwert von 4.5 und 5.6 am Display richtig wieder gibt, den Wert von 6.7 am Objektiv zeigt die A7 als 6.3 an. Ist das normal?
    Kann es sein, dass ich etwas falsch mache oder hat das STF einen Defekt?

    Der Adapter scheint zu funktionieren. Zumindest öffnet er beim Starten der Kamera die automatische Blende komplett die A7 zeigt jedoch eine Blende von 4.5 an. Sollte hier nicht 2.8 stehen? Leider kann ich den Adapter mit keinem anderen Objektiv testen, da ich ihn speziell für das STF bestellt habe.
    Ich würde mich über einen Tipp von dir freuen.

    • J. Haag sagt:
      Verfasser

      Hallo Christoph,

      ich denke, es ist alles in Ordnung. Mit einem A-Mount Objektiv wie dem STF und einem LAEA-3 bzw. 4 funktionieren die A7er wie z.B. SLTs und messen bei Offenblende. Auch wird die Schärfentiefe nicht wie bei E-Mount im Sucher angezeigt. Dazu benötigst Du die Blendenvorschau, die Du Dir über das Einstellungsmenü (Zahnrad), Seite 7 (Key-Benutzereinstlg.) auf die Mitteltaste legen kannst. Dann wählst Du im grünen A-Modus am Blendenring über das Blendeneinstellrad eine Blende kleiner 4.5 und drückst dann die Mitteltaste (das ist die im Steuerrad). Nun sollte sich die Blende verstellen und auch die effektive Schärfentiefe im Sucher zu sehen sein.
      Übrigens: Eine Blende einstellen kannst Du nur im A-Modus. Im T-Modus verstellt sich nur die manuelle Blende um die Wirkung des Bokehs zu verändern.

      Zu Deinen Fragen:

      1. Warum wird bei T6.7 im Display 6.3 angezeigt?
      Stell‘ die Belichtungsstufe mal auf 0,5 EV (Kameramenü, Seite 4) und dann wird auch 6.7 angezeigt.

      2. Warum zeigt die A7 bei Offenblende F4.5 und nicht F2.8 an?
      Angezeigt werden die Transmissionswerte (T-Werte), also wie viel Licht effektiv auf den Sensor fällt. Die Bildwirkung bei 4.5 ist wie bei F2.8, aber das Apodisationselement schluckt ungefähr eine halbe Blende und daher F4.5.

      Ich hoffe, ich konnte helfen. Falls Du noch Fragen hast lass‘ es mich wissen und schicke Dir meine Mobilfunknummer an Deine Mailadresse. Dann klären wir den Rest telefonisch.

Ich freue mich auf Deine Meinung:

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s